POSPuntoRed Pagos Versión 2.0

Se necesitan los siguientes requisitos previos:

  • Windows Installer 3.1
  • Microsoft .NET Framework 4 Client Profile (x86 y x64)
  • DigitalPersona One Touch for Windows SDK 1.6.1 Descargar

Si ya tiene instalados estos componentes, puede iniciar ahora la aplicación. De lo contrario, haga clic en el botón de abajo para instalar los requisitos previos y ejecutar la aplicación.

Instalar